Get in touch
Back
Resolved

Emergency maintenance

Started 23 Jul at 06:49am CEST, resolved 23 Jul at 07:10am CEST.

dummy.cafe PDS
Resolved

We've resolved the issue and the PDS is now available again. Please do let us know if you experience any further issues.

Posted 23 Jul at 07:10am CEST.
Created

We've found an issue with the PDS that needs to be urgently fixed. The PDS will be down for a few minutes to fix it. Sorry for the inconvenience! Please check back here for updates.

Posted 23 Jul at 06:49am CEST.