Back
Resolved
Resolved
Network issues
Started 20 Nov at 01:09am CET, resolved 20 Nov at 01:22am CET.
osu.place Link
osu.place
Website A
Resolved
The upstream network connectivity issue appears to now be resolved.
Posted 20 Nov at 01:22am CET.
Created
We're experiencing network issues on one of our nodes, affecting some services which depend on that node.
We've gotten in contact with the upstream provider.
This is only affecting one of our legacy nodes.
Anything hosted on the dummy.cafe Platform or hosted separately (e.g. limetta, PDS) is working as usual.
Posted 20 Nov at 01:09am CET.