Get in touch
Back
Degraded

Performance was degraded due to a DoS attack

Started 4 Feb at 10:20pm CET, resolved 4 Feb at 10:47pm CET.

Resolved

The problem has been temporarily mitigated and we'll be updating to Mastodon v4.1.0rc3 which fixes the vulnerability.

Posted 4 Feb at 10:47pm CET.
Created

Performance may have been degraded recently due to a DoS attack exploiting federation/account discovery.

Posted 4 Feb at 10:20pm CET.