Get in touch
Back
Degraded

Intermittent outages

Started 13 Jan at 12:27pm CET, resolved 16 Jan at 01:29pm CET.

image-host.club
Resolved

Seems fixed now.

Posted 16 Jan at 01:29pm CET.
Created

dummy.cafe has been going down at random times recently.
A fix has been applied and we're checking to see if it worked.
Sorry for the inconvenience

Posted 13 Jan at 12:27pm CET.