Back
Maintenance

Server migration
Completed 7 Nov at 11:09am CET.
Completed
Maintenance is done for now, will be continued later.
Posted
7 Nov at 11:09am CET.
Updated
Matrix has been migrated and is now running on the new server.
Posted
7 Nov at 09:42am CET.
Updated
Mastodon has been migrated and is now running on the new server.
Posted
7 Nov at 05:14am CET.

Started
Everything will be intermittently unavailable for a server migration.
Posted
7 Nov at 04:00am CET.