Back
Degraded

Federation was degraded
Started 6 Nov at 11:43pm CET, resolved 7 Nov at 01:22am CET.
Matrix server
Mastodon server
dummy.cafe
Resolved
It should now be working fine!
Posted 7 Nov at 01:22am CET.

Created
Due to a misconfiguration, federation with new servers was not possible. The fix should propagate within the next hour or so.
Posted 6 Nov at 11:43pm CET.