Get in touch
Back
Maintenance

Upgrading to Mastodon v4.0.0rc1

Completed 6 Nov at 04:00am CET.

Updated

Everything seems to be working fine! Thanks for your patience. We are now on Mastodon v4.0.0rc1.

Posted 6 Nov at 04:03am CET.
Completed

Maintenance completed

Posted 6 Nov at 04:00am CET.
Updated

The upgrade is complete, just checking if everything works now.

Posted 6 Nov at 03:50am CET.
Started

The Mastodon server will be temporarily unavailable during this time to upgrade to the new version of Mastodon.

Changelog: https://github.com/mastodon/mastodon/releases/tag/v4.0.0rc1

Posted 6 Nov at 03:25am CET.