Get in touch
Back
Resolved

PDS unavailable

Started , resolved .

dummy.cafe PDS
Resolved

We've resolved the issue. It seems that a faulty automated update hindered the PDS' ability to connect to the internet. We've resolved the issue and put safeguards in place to help prevent this in the future.

Posted .
Created

The PDS stopped responding to requests.

Posted .