Get in touch
Back
Resolved

PDS server migration

Completed .

dummy.cafe PDS
Completed

As of 02:41 UTC on Aug 16, the network relay(s) have restored their connection with the dummy.cafe PDS and are picking up new posts and interactions again.

Posts and interactions made between 01:39 and 02:41 UTC on Aug 16 may be delayed in showing up, but we expect them to be backfilled soon.
Either way, they are not lost, as they still live on the PDS and are visible on apps that don't rely on the relay (e.g. Red Dwarf).

If you need a post you made during that period to show up quicker, we recommend deleting and re-making the post.

Posted .
Completed

Maintenance ended

Posted .
Updated

The migration is complete, and we're waiting on relays to catch back up with the PDS. During this time, you may experience unusual symptoms, like your posts existing and not existing at the same time.

Posted .
Started

The PDS may be intermittently unavailable for a few minutes while we migrate the primary PDS server. We hope to minimize downtime, but some is required for the switchover, and to ensure no data is lost in the meantime.

Posted .