Get in touch
Back
Resolved

Blob storage migration

Completed .

dummy.cafe PDS
Completed

Maintenance completed

Posted .
Updated

Blob storage has been properly migrated, and we are now monitoring to make sure the service is operating as normal.

Posted .
Started

The PDS may be intermittently unavailable for a few minutes while we migrate our blob storage. We hope to minimize downtime, but some is required to ensure no data is lost in the meantime.

Posted .